Ankündigung

Einklappen
Keine Ankündigung bisher.

Server in älterer Version installieren

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Malcoth
    antwortet
    Ich betreibe mal Post-Nekromantie, falls nochmal jemand sucht:

    Von https://developer.valvesoftware.com/wiki/SteamCMD:

    3. Install or update the app using the app_update command (supplying a Steam Application ID). Please check here for the dedicated server list: Dedicated server list. To also validate the app, add validate to the command. To download a beta branch, use the -beta option – for example, the HLDS beta branch is named beta and the SrcDS beta branch is named prerelease. Some beta branches are protected by a password; to be able to download from them, also add the -betapassword option.

    Code:
    app_update [-beta ] [-betapassword ] [validate]

    Im normalen Desktop-Steamclient gibt es mit einem Rechtsklick auf ein Spiel oder einen Dedicated Server in den Eigenschaften die Seite "BETAS", da sind für 7d2d alle über Steam verfügbaren alten Versionen aufgelistet, in dem Fall zum Beispiel "alpha16.4 - Alpha 16.4 Stable". Der erste Teil davon ist der benötigte Parameter für app_update.


    Auf dem Gameserver liegt eine update.txt (war bei mir nur über den Dateimanager im Host-Unlimited-Panel zu finden, nicht über FTP), in dem das Kommando für ein Server-Update mit der AppID des Servers hinterlegt ist. Die Datei editieren und den Parameter ergänzen, Serverupdate machen, fertig.

    Für 16.4 sieht die Zeile dann so aus:
    Code:
    app_update 294420 -beta alpha16.4

    Einen Kommentar schreiben:


  • RonMan
    hat ein Thema erstellt Server in älterer Version installieren

    Server in älterer Version installieren

    Hallo,

    um War of the Walkers zu spielen, benötigen wir weiterhin die 16.4. Jetzt hatten wir aber eine Neuinstallation gemacht. Dabei wurde die 17.1 installiert.

    Gibt es eine Möglichkeit zur 16.4 zurück zu kehren?

    Vielen Dank
Lädt...
X