Ankündigung

Einklappen
Keine Ankündigung bisher.

Neuer Server macht kein Steamupdate

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Neuer Server macht kein Steamupdate

    Hi Leute, ich wollte gestern ein Steamupdate machen lassen und plötzlich kam folgende Massage:

    Code:
    threadtools.cpp (2420) : Assertion Failed: Permission denied
    [ 0%] Checking for available updates...
    [----] Verifying installation...
    Steam Console Client (c) Valve Corporation
    -- type 'quit' to exit --
    Loading Steam API...CreateBoundSocket: ::bind couldn't find an open port between 27060 and 27060
    Failed to init SDL priority manager: SDL not found
    Failed to set thread priority: per-thread setup failed
    Failed to set thread priority: per-thread setup failed
    threadtools.cpp (2420) : Assertion Failed: Permission denied
    Loading Steam API...CreateBoundSocket: ::bind couldn't find an open port between 27060 and 27060
    Failed to init SDL priority manager: SDL not found
    Failed to set thread priority: per-thread setup failed
    Failed to set thread priority: per-thread setup failed
    threadtools.cpp (2420) : Assertion Failed: Permission denied
    threadtools.cpp (1847) : Assertion Failed: Thread synchronization object is unuseable
    ../common/pipes.cpp (770) : Assertion Failed: fatal stalled cross-thread pipe
    Ich habe den Server bereits mehrfach neuinstalliert, mit und ohne vorheriger Installation (Force Fix Symlink to steamapps (Steamcmd Mod-Download)).
    Wenn ich das Add-on installiere, kommt auch in der Konsole immer nur der Eintrag "nil"

    Habt Ihr eine Idee was ich da machen kann?

    Danke
    Zuletzt geändert von Beanos; 05-03-2020, 10:37.

  • #2
    Hey,
    Code:
     
     Loading Steam API...CreateBoundSocket: ::bind couldn't find an open port between 27060 and 27060
    Es läuft bereits etwas auf diesen Port.
    Versuche mal ingame zu joinen.

    Kommentar


    • #3
      Was meinst du mit, Ingame joinen? Ich komme auf den Server leider nicht drauf, da er die Version 307.xx hat. Ark sagt, die Version des Servers muss aktualisiert werden und das geht halt leider nicht.

      Kommentar

      Lädt...
      X