Ankündigung

Einklappen
Keine Ankündigung bisher.

Server läuft, Verbindung scheitert

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Server läuft, Verbindung scheitert

    Moin!

    leider hab nach dem Update des Expansion-Mods Probleme den Server zum Laufen zu bekommen bzw. mich zu verbinden.
    Da nun ein mod mit Leerzeichen im Namen benötigt wird bin ich vom Laden der Mods per Startparameter auf die modlist.txt umgestiegen.

    Der Server startet, ich sehe ihn im Client (Dayz Launcher), sehe dass ein Mod installiert ist, aber nach dem Verbinden bekomme ich den Fehler:

    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: dayz-client-error.jpg
Ansichten: 71
Größe: 79,0 KB
ID: 5238

    Stand der Dinge:
    - der Server wurde neu installiert.
    - Individuelle Startparameter im Webinterface:
    -dologs -adminlog -netlog -freezecheck "-profiles=C:\home\Kunden\xxx-xxx-xxx\gameserver\gameserver\profiles"
    - Mod per FTP in den Ordner C:\home\Kunden\xxx-xxx-xxx\gameserver\@CF kopiert
    (ich versuche derzeit erst einmal nur ein mod zum Laufen zu kriegen)
    - Keys in den Ordner C:\home\Kunden\xxx-xxx-xxx\gameserver\keys kopiert
    - Inhalt der Datei C:\home\Kunden\xxx-xxx-xxx\gameserver\modlist.txt:
    @CF
    - Inhalt der Datei C:\home\Kunden\xxx-xxx-xxx\gameserver\servermodlist.txt:
    (nix)
    - Prozessauslastung liegt bei ~16 %, Arbeitsspeicher bei 3,5GB

    Die Ausgabe der Web-Konsole und der Datei server-console.log hab ich mal angehängt.

    Danke schon mal für's Lesen ;-)
    dfens
Lädt...
X